Partial Outage – Intermittent failures when users try to logon [CS-PROD-U008P]

Incident Report for Contrast Security

Resolved

The incident affecting CS-PROD-U008P has been fully resolved. There was no data loss due to the incident. All systems are now operating normally, and stability has been confirmed.

If you have any questions, concerns, or would like to discuss this issue further, please don’t hesitate to reach out to us at support@contrastsecurity.com.
Posted May 20, 2026 - 14:29 UTC

Monitoring

Our team believes that the route cause of the login issues has been addressed, and users are reporting as being able to login normally. We continue to monitor for any login failures before we will close the incident.
Posted May 20, 2026 - 14:14 UTC

Investigating

We are investigating a partial outage affecting CS-PROD-U008P. Customers may experience intermittent failures when logging on to Contrast.
Posted May 20, 2026 - 13:54 UTC
This incident affected: CS-PROD-U008P (Contrast Server).