Partial Outage – CS-PROD-U007T

Incident Report for Contrast Security

Resolved

The incident affecting [CS-PROD-U007T] has been fully resolved. There may be partial loss of vulnerability data reported by agents between 8:10AM CST and 11:10 AM. Agents will report the data again as the routes get exercised again. All systems are now operating normally, and stability has been confirmed.

If you have any questions, concerns, or would like to discuss this issue further, please don’t hesitate to reach out to us at support@contrastsecurity.com.
Posted May 04, 2026 - 17:04 UTC

Investigating

We are investigating a partial outage affecting CS-PROD-U007T. Customers may experience missing vulnerability data during the outage. The data will become available once the application is exercised again. Incident was first detected at 8:10AM CST.
Posted May 04, 2026 - 17:01 UTC
This incident affected: CS-PROD-U007T (Assess).